Symfony2's

Somehow Symfony2 Standard (2.0.0) have a bug on the installer that produces an error while it checks APC version. (even if you don't have it installed it, APC is NOT a requirement for SF2)

Here is the patch to fix it:

http://pastebin.com/raw.php?i=dwaM0uCC

Btw, This patch has already been commited to SF git, (not yet released).

About
Related Posts
Comments
The comments are closed on this section.
Hire me!

I'm currently open for new projects or join pretty much any project i may fit in, let me know!

Read about what I do, or contact me for details.

Categories